Original Post
Missing game settings in 5.60
5.60 seems to have removed the options to toggle on and off body textures, 3d items, hairs, flames, etc. Either that or I just cant find those options anymore. I had all that stuff disabled when I was on 5.55. After updating it's still all disabled, and I can't find a way to turn them back on.
Hi, is this happening on standalone or Steam version of the game? Can you please post your custom.cfg file contents here?
I play on standalone. I see a file named custom.tmp, is that the right one? If not what would custom.cfg be under?
custom.cfg will be in your Saved Games/Toribash folder inside your user folder, full path is typically something like C:/Users/username/Saved Games/Toribash/custom.cfg
The only .cfg files I seem to have are torishop.cfg, temp.cfg, default.cfg, atmo.cfg, flames.cfg, and config.cfg
You're looking at the wrong place, those files you've listed are all located in Toribash installation folder, not the path I've told you to check in
You're right. That's my bad.

Originally Posted by custom.cfg
#This file has been generated automatically. Don't edit unless you know what you're doingnick "uke"
mousebuttons "1"
backgroundclick "0"
volume "0"
musicvolume "10"
voicechatvolume "128"
fullscreen "0"
autosave_rpl "0"
rememberrules "0"
framerate "30"
shaders "0"
fluid "0"
reflection "0"
softshadow "0"
ambientocclusion "0"
bumpmapping "0"
raytracing "0"
noreload "1"
width "1280"
height "720"
beginner "0"
newmenu "1"
language "data/language/english.txt"
chattoggle "96"
chatfocus "0"
particles "0"
trails "0"
hair "0"
hairquality "0"
obj "1"
bodytextures "0"
fixedframerate "1"
replaycache "1"
chatcache "1"
filesort "2"
worldshader "0"
effects "2"
matchmakerx "0"
matchmakery "100"
matchmakerhidden "0"
clanuipopup "0"
memsize "1"
highdpi "1"
keyboardlayout "0"
customworldshader "data/shader/"
autoupdate "1"
personal "1"
tooltip "1"
movememory "1"
chatcensor "0"
objshadow "1"
showbroadcast "2"
uilight "1"
menudebug "0"
jointflash "1"
blood "1"
grnewgame "1"
replayhudtoggle "9"
borderless "0"
playertext "1"
dpiawareness "1"
itemeffects "0"
usagestats "1"
shopnews "0"
guidpi "10"
jointobjopacity "100"
systemcursor "0"
shout "1"
shout_default "0"
dismember "1"
dismember_default "0"
fight_alert "1"
fight_alert_default "0"
freeze "1"
freeze_default "0"
game_over "1"
game_over_default "0"
grading "1"
grading_default "0"
grip "1"
grip_default "0"
hit "1"
hit_default "0"
impact "1"
impact_default "0"
joint "1"
joint_default "0"
menu "1"
menu_default "0"
none "1"
none_default "0"
pain "1"
pain_default "0"
ready "1"
ready_default "0"
select_player "1"
select_player_default "0"
splash "1"
splash_default "0"
swoosh "1"
swoosh_default "0"
languagesteam "0"
bloodstains "1"
invertedcam "0"
camerafocus "1"
mipmaplevels "1"

Ok, it's likely a bug that was still present in the standalone release but was fixed later in Steam builds. if I remember correctly, effects tab won't show up if shaders are toggled off.
You should be able to toggle textures display and other settings by editing values in the config manually (bodytextures for textures, obj for 3d objects, hair for hairs etc)
I tried turning shaders on both in the client and in the custom.cfg file. Neither one made the effects tab appear. I was however able to turn on body textures and whatnot by editing the file, so this thread can be considered solved (at least from my perspective. I'm sure you'll probably be trying to fix the effects tab not showing.) Thank you for the help Sir