Weekend Bash
Original Post
Can't load non-standard mods from mod menu.
I've been having this issue with Toribash for a while now, where I can't load mods, such as laser_survival_a, or parkour mods, or fun mods, etc, from the mod menu. I can only load mods that are in multiplayer servers, such as wushu, judo, etc This has been happening ever since I reinstalled it and I don't know what to do. Below is everything I have tried so far:

Tried /rec after going into a server (it just puts me back in the server, but it doesn't load any other mod).

Uninstalling and reinstalling the game (didn't work).

Verifying game files. Shows that there are always some missing files. If I verify the game files and then play the game, nothing is fixed, I can't load any non-standard mods, but when I close Toribash and re-verify the game files, it still says that there are game files that are missing. Wtf?

Getting Toribash from the website instead of from steam (didn't work).

Manually going into the data/mod folder and forcing .tbm files to open with Toribash (only thing that works, but is a pain in the ass and defeats the purpose of the mod menu).

Looking in the firewall to see if something is blocked (nothing appeared to be blocking Toribash).

Tried getting rid of the download cache (didn't work).
If there is anything that you think I haven't done right or should retry please let me know.
try installing an older version of the game and run it as administrator
\.--. --- -- --- --. .. -- -. ./
\.-.- --.. -.. . ... -..-/
Originally Posted by Euphoria View Post
try installing an older version of the game and run it as administrator

How do I do this?
Originally Posted by Muffin1230 View Post
How do I do this?

find an older version on the official website of the game, after installing it directly, right-click on the shortcut of the game and click on "run as administrator". Also try to throw all the mods into one folder. I hope it helps.
Last edited by Euphoria; Jun 19, 2022 at 08:13 AM.
\.--. --- -- --- --. .. -- -. ./
\.-.- --.. -.. . ... -..-/
Yes! This worked!
Originally Posted by Euphoria View Post
find an older version on the official website of the game, after installing it directly, right-click on the shortcut of the game and click on "run as administrator". Also try to throw all the mods into one folder. I hope it helps.

So, this was what I had to fix. But the question is why it happened at all...
Originally Posted by Muffin1230 View Post
So, this was what I had to fix. But the question is why it happened at all...

glad to hear it ^
\.--. --- -- --- --. .. -- -. ./
\.-.- --.. -.. . ... -..-/