so that worked and it sucks but wht ever i cant wait for the actual fix
Lol I know Your jelly yeah........
same here. when i click on a server it goes un responsive and then says can not cenect error 10060 or something like that
just tried your 256 colour thing. looked like shit and still dident work. not being mean but this needs to be solved
Last edited by mageer; Mar 24, 2012 at 09:07 PM. Reason: <24 hour edit/bump
I had a similar problem on my laptop with a nvidia card using optimus, had to right click on toribash and go to "run with graphics processor" and choose the nvidia card.
"Wsa error 10060" means that connection times out. Why? I can only guess.
Lifted's advice may do the trick if your computer uses Optimus.

Updating/Downgrading drivers might also fix something.
Or updating Visual C++ framework.
< Larfen> also my replay thread has more views than the rules thread \o/

...This probably explains most problems in this community.
well if you guys weren't informed yet, i have an intel chip and i fixed it simply by updating my drivers (@ device manager)
is there any other way to get it run without 215 colour mode :/? im pissed because still there is no way to solve it

For people with multi-core processors: Set the "tb.exe" process' affinity to one core only. This greatly boosts speed.
Hi! I've had the same problem as you guys! The only way I could fix this problem was to plug in my charger (Yes, I use my laptop) but if you either use a desktop, or if you've already tried this and it hasnt worked, i'm sorry. I can't help you
I'm a nobody, and nobody's perfect. I am the definition of perfection.
Its not even slow for me, it automatically says 'tb.exe has stopped working. windows is checking for a solution to the problem...'
Veni , Vidi , Vici