Ranking
i'm thinking this is caused by my pc, i try all of those thing and nothing changes in the game :,v

idk why but think i got problems with the graphic options (that is why i'm giving up with this :,v)
another problem that i got is the not connected problem in the game (i only use the matchmake option :,v)

thanks to all of you for your help but i think this is caused by my pc if you guys have another solution tell it to give it a try (but i think it doesn't work anyways)

PS: when i use the /opt reflection 0 it doesn't work
Disable Raytracing.
/opt raytracing 0
Alternatively, you can go and disable it through the options.
Escape > Setup > Options > Click "Advanced" down the bottom left, un-tick raytracing.

EDIT:
Originally Posted by Revx View Post
Setups>Options>Advanced>Deactivate Ray Tracing, it should work.
If that doesn't rule the problem, try and add an image with reflection on joints so I can see what the problem is.

Haha, wasn't aware Revx already covered it, sorry.
Try the command, close and reopen toribash anyway.

EDIT 2: I noticed a few people tell you to turn graphics to medium, if you are in full screen the game has troubles switching, try going into windowed mode and doing this.
Last edited by Trial; Oct 20, 2017 at 10:05 AM.
aaaaaaaaaaaaaa
Originally Posted by l0lix View Post
i'm thinking this is caused by my pc, i try all of those thing and nothing changes in the game :,v

idk why but think i got problems with the graphic options (that is why i'm giving up with this :,v)
another problem that i got is the not connected problem in the game (i only use the matchmake option :,v)

thanks to all of you for your help but i think this is caused by my pc if you guys have another solution tell it to give it a try (but i think it doesn't work anyways)

PS: when i use the /opt reflection 0 it doesn't work


If you dont mind, can you post your PC specs for me? I might be able to resolve your issue if i knew them.
Parrot