Ranking
Original Post
[SOLVED] Can't load downloaded mods
Idk what is going on...

screenshot-18-19-58-04.jpg

screenshot-18-19-58-09.jpg

screenshot-18-19-58-16.jpg
I download a mod off of the fourms, get ingame, and try to load it. but when I click on the mod I want to play, instead of giving me the button that says load, I get a button that says open. I click on it and it opens as if it was a folder. inside it there is text that says _test2. when I click on it it says unable to load mod. All of this is shown in the screenshots. Please help me.
I don't give a flyin' fladoodle
Happens to me as well, I assume it's a bug in 4.9. Two things that can be done atm:
- Try typing less letters in search, and manually scrolling, it prompts "open" for first mods only from what I've noticed.

- You can type /set mod exactmodName.tbm, a protip is: you can type in few first letters and press Tab, it will auto-finish the name or if it doesn't, it'll give you names of all mods that start with those letters

[re] | #Polska
qui hic minxerit aut cacaverit, habeat deos superos et inferos iratos
rouxster
I found out how to do it
right click on toribash, go to file location, go to data/ mod then select the mod that u want to use and its not working and put it into one of the subfiles or make a new subfile then it will work :P
I tried it and it worked
Quplays
Quack's Club
[SIGPIC][/SIGPIC]

Pm me for help or if you have any questions.
Don't bump old threads with not useful posts please.

[re] | #Polska
qui hic minxerit aut cacaverit, habeat deos superos et inferos iratos